Browserslist: caniuse-lite is outdated. Please run next command `npm update`

Bei der Verwendung von Parcel.js tauchte hin und wieder folgende Meldung auf:

Building site.ts...Browserslist: caniuse-lite is outdated. Please run next command `npm update`

Nun gibt diese Meldung leider, zumindest für mich nicht erkennbar, keinen genauen Lösungsansatz. Einige Versuche später dies zu beheben ergab dann diesen Hinweis, welcher dann auch zum Erfolg führte.

Will man die Meldung los werden, hilft dieser Befehl:

npx browserslist@latest --update-db

Quellen

GitHub - Browserslist: caniuse-lite is outdated

Kommentare anzeigen